Subscribe to this blog to receive periodic product release announcements for developers and tips and tricks for using API.

Issue: General Ledger Endpoint

We are aware of an issue with the Project (Search) endpoint. account_restrictions are not being set properly. We are working to resolve this issue and will post an update as soon as it is available.

Resolved: For the issue reported on 2018-08-16, account_restrictions are information are now correct.
Posted by Lindsey Rix on Aug 16, 2018 11:25 AM America/New_York

Leave a Comment

Log in to post a comment.

Notification and logging of the issue is appreciated, Lindsay – thanks – but there is no mention of whether the issue was introduced during a recent release (eg 2018-08-03) or whether it has only recently been discovered.

Reason for knowing this are that it affects whether or not we update our SKYLib.NET API library with the latest GD OpenAPI/Swagger release. (I realize that behavior of the API and the OpenAPI definition are not synonymous, but if a problem should at some point is with a new endpoint, we'd defer updating our library until it was resolved.)

Also, as these are logged under the generic "Issues" topic, I think it'd be good if the actual API in question was included in the post.

Cheers and thanks,

Steve Cinquegrana | CEO and Principal Developer | Protégé Solution
 
  • Posted Sun 19 Aug 2018 09:46 PM EDT