Are any host site users experiencing error messages “Heads Up! You are in a restricted area" - Please contact your site administrator.
We have been experiencing this randomly for a while. Engineers are looking into it at BB, but wondered if anyone has seen this before and if so, how was it resolved.