Hello, I use PowerAutomate to update my data sources, which are in SharePoint. I set-up scheduled refreshes on the semantic version of my dashboard, which I have published to a team workspace. I am receiving email notifications that the refresh is failing for this reason: Your data gateway (personal mode) is offline or could not be reached. Ensure the gateway computer is on and you are logged on to it during the scheduled refresh period.
Will the refresh only work if my computer is not shut down? Is there another way to ensure the dashboard stays updated?