Subscribe to this blog for BBCRM and BBIS tips and tricks.

Windows Server 2016 And What's Next For System Requirements

As part of our continued commitment to Blackbaud CRM and the Infinity platform, we updated to support newer versions of our dependent technology in 2018, and will continue to do so in the future.  In 2018, we have added support for SQL Server 2016 and Windows Server 2016, and have plans to support Visual Studio 2017 for our SDK users in Q4 of this year.. 

4db4d268b74056987891656da6f0c478-huge-sy

Additional information on the versions supported by Blackbaud CRM can always be found in the Blackbaud CRM System Requirements, which are continuously updated as newer versions of dependent technology are supported.
Posted by Matt Crawford on Sep 13, 2018 12:00 AM America/New_York